You have a new PM! Click here here to read it!

Go Back   Ford Diesel Power Forums > Technical Section > 6.0L Powerstroke Technical Discussion

6.0L Powerstroke Technical Discussion Technical info, repair and non performance related discussion for the 6.0L Power Stroke engine here.

Reply
 
Thread Tools Display Modes
  #1  
Old 01-05-2010, 07:01 PM
Paxton96bear Paxton96bear is offline
Junior Member
 
Join Date: Jan 2010
Posts: 6
Thumbs down 6.0 F250 Rough Running

Sorry for the long post but here is goes:

1. Cold starts are terrible. Truck idles very rough and sounds as though a cylinder or two are not firing every revolution. (When it is really cold, there is some white smoke associated with starting but this isn't the norm)

2. Let it warm up for 10 -15 minutes and still idles rough. When taking off initially there is no power. Once it warms up then I don't have this problem. No smoke.

3. While driving--when i punch it i can tell that all cylinders are not firing all of the time as there is a surge and then a lag and then a surge.

4. While driving in overdrive--truck will act as if it is missing when going up a hill or accelerating gently. When it downshifts this symptom goes away.

5. Fuel Filters were changed 8k ago.

6. NO check engine light is on.

Any thoughts?
Reply With Quote
  #2  
Old 01-05-2010, 07:10 PM
gregrob's Avatar
gregrob gregrob is offline
Adminotaur
 
Join Date: Aug 2008
Location: The Cowboy State
Posts: 1,543
Blog Entries: 1
Default

Plugged EGR or bad injectors...

I would have a contribution test ran on the injectors to see how healthy they are and go from there.
__________________
"Never confuse motion with action." -Ben Franklin
02 CC SB 200cc Sure Flow Hybrids, Garrett BB, DI Up Pipes, Billet Converter, JW VB, ITP fuel sys, Dp-Tuner LIVE TUNED, 4" Ex, AFE Stage 2
POWERED BY HATERS
Quote:
Originally Posted by JDub
... Works great, but loud as hell. I don't mind though, the whistle sounds cool. Helps scare away the dodges
Reply With Quote
  #3  
Old 01-05-2010, 08:59 PM
Paxton96bear Paxton96bear is offline
Junior Member
 
Join Date: Jan 2010
Posts: 6
Default

Took off EGR valve and had some deposits on it. Cleaned it really well and put it back on. Truck started easier but still have a vibration at about 2000 rpms. When driving still have a miss in overdrive. Better but not fixed.
Reply With Quote
  #4  
Old 01-05-2010, 08:59 PM
Paxton96bear Paxton96bear is offline
Junior Member
 
Join Date: Jan 2010
Posts: 6
Default

would replacing the cam sensor help?
Reply With Quote
  #5  
Old 01-07-2010, 10:27 PM
1snotrocket's Avatar
1snotrocket 1snotrocket is offline
Monty's Automotive Inc.
 
Join Date: Oct 2008
Location: california
Posts: 1,493
Default

The cam sensor will normally set a code when bad.How is your coolant Level?My 1st thought would be possible head gasket starting leak.When the block is cold the coolant weeps past the head gasket.When it warms up the metal expands and helps seal the weep or small leak in the head gasket.
__________________
Sponsored Rider for Monty's Automotive
http://www.xtrm.com/web/communitymem...1dRo9A8UJHc%3d

www.montysautomotive.net
Reply With Quote
  #6  
Old 01-09-2010, 12:22 PM
pjwoolw's Avatar
pjwoolw pjwoolw is offline
Moderator
 
Join Date: Feb 2009
Location: San Ramon Ca.
Posts: 3,573
Default

Its likely your injectors are sticking. This is what I use to prevent this from happening. This along with a good synthetic oil will help you out down the road. Depending on how far gone the injectors are it may or may not help. Also run a good fuel additive to lubricate and clean the fuel side of the injectors. Ash less two stroke oil is also a good additive. Go to 3k oil changes for awhile. 5k max. Worst case is you'll need to replace the injectors.
__________________
Pete in San Ramon
2005 F250 6.0 Lariat 4x4 CC Short bed (stock)
1997 F250 7.3 XLT 4X4 Reg. cab AC injectors and pushrods from Farmer's Diesel and Performance, Terminator Engineering T500, Strictly / Driven Diesel top end / Beans pump and filters for EFS, DP-Tuner F6 chip, Diamond Eye 4" exhaust, S@B intake, stock rebuilt turbo / 1.0 housing / Banks wheel from Ron's Turbo, and allot of stuff from Riff Raff Diesel.
1986 F250 6.9 XLT Gone but not forgotten



And his hair was perfect. Ahhwooooo...
Reply With Quote
  #7  
Old 01-15-2010, 01:42 PM
Paxton96bear Paxton96bear is offline
Junior Member
 
Join Date: Jan 2010
Posts: 6
Default

I haven't noticed any coolant loss. The problem seems to be getting worse on initial start up. The truck just won't go until it heats up about 10 minutes or so. Has a very difficult time shifting as well when it is sputtering and lugging for the first 10 minutes of a drive.
Reply With Quote
  #8  
Old 02-13-2010, 05:59 PM
Diezel Dawg's Avatar
Diezel Dawg Diezel Dawg is offline
PNWFDE--East Side Chapter
 
Join Date: Jul 2008
Location: Cheney, Washington
Posts: 13,096
Default

When u cleaned the EGR, did you work it back and forth to make sure the spring is working properly. There is more to it than just cleaning it
__________________
Ken
99.5 7.3L PSD 4x4
WOP GQSSB Turbo
Tyrant Diesel Tunes
Casserly 250cc Hybrid Injectors
BTS
AirDog II w/Reg. Return fuel bowl delete
291 hp 585 tq, Stock injectors/DPTuning
Dynoed 583hp 29 Sept 12
685hp 19 May on PMT1_Fuel 707 Tune by Tyrant!

13.22 sec in 1/4 mile @ 102 mph.
PNWFDE#2

Quote:
Originally Posted by Cota View Post
Greg's truck backfires more HorsePower than yours makes!
9/25/09 RIP Muley, you will be missed!
Reply With Quote
  #9  
Old 02-13-2010, 06:40 PM
WhiteDuallyIL's Avatar
WhiteDuallyIL WhiteDuallyIL is offline
Administrator
 
Join Date: Aug 2008
Location: Chicago, IL
Posts: 2,822
Blog Entries: 1
Default

bad injector or 2 get a scanner and clear all the codes after you write them down. Now drive the truck for 10 miles re check codes il bet you 100 bucks you have at least a code for cylinder contribution which means that injector is bad. recheck another time or 2 and the same cylinder keeps coming up theres your injector. NOW if you recheck and it keeps coming up with a different cylinder your FICM maybe bad check the votage it should be 48 volts and check the voltage anyway to see that.

Trust me I just worked on another 6.0L yesterday my 2nd in 3 weeks yesterdays had 4 bad injecotrs and smae symsoms.
__________________
If it weren't for electricity we'd all be watching television by candlelight
Reply With Quote
  #10  
Old 02-14-2010, 05:58 PM
2006nytro's Avatar
2006nytro 2006nytro is offline
Senior Member
 
Join Date: Nov 2009
Location: bellevue mi
Posts: 1,110
Default

what diesel dawg said check you egr
__________________
new ride
2000 7.3 ext cab shortbed.lariat
king ranch rims.
6637 intake.
php tune.

soon to come.
250/100s . dual SD pumps. terminator oil. h11 studs, 910 springs push rods g40r. 5 inch exh my own tunes.
[ford7.3] 12:51 am: id buy a book on fourwheeling from ken before i bought from either of them.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 04:47 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
FordDieselPower.com is not in any way associated with Ford Motor Company.
FordDieselPower.com is not in any way associated with Navistar International Corporation.
Ford and Powerstroke are copyrighted and trademarked to Ford Motor Company.
Materials are Copyright 2008 - 2014, FordDieselPower.com